Maintaining dynamoid

Ruby ORM for Amazon’s DynamoDB. NOTE: This post has been updated for version 3 of dynamoid! For version 1.3.x use the 1-3-stable branch README. Installation Installing Dynamoid is pretty simple. First include the Gem in your Gemfile: gem 'dynamoid', '~> 2' Prerequisities Dynamoid depends on the aws-sdk, and this is tested on the current version of aws-sdk (~> 3), rails (>= 4).